<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Hearing books &#8211; Harry&#039;s Place</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Harry&#039;s Place &raquo; Feed" href="http://hurryupharry.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harry&#039;s Place &raquo; Comments Feed" href="http://hurryupharry.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Harry&#039;s Place &raquo; Hearing books Comments Feed" href="http://hurryupharry.org/2020/09/21/hearing-books/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/hurryupharry.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.15"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mv-grow-frontend-style-css'  href='http://hurryupharry.org/wp-content/plugins/social-pug/assets/dist/style-frontend-jquery.1.0.0.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css'  href='http://hurryupharry.org/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='savona-style-css'  href='http://hurryupharry.org/wp-content/themes/savona/style.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='savona-blog-style-css'  href='http://hurryupharry.org/wp-content/themes/savona-blog/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://hurryupharry.org/wp-content/themes/savona/assets/css/font-awesome.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://hurryupharry.org/wp-content/themes/savona/assets/css/fontello.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://hurryupharry.org/wp-content/themes/savona/assets/css/slick.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='scrollbar-css'  href='http://hurryupharry.org/wp-content/themes/savona/assets/css/perfect-scrollbar.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='savona-woocommerce-css'  href='http://hurryupharry.org/wp-content/themes/savona/assets/css/woocommerce.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='savona-responsive-css'  href='http://hurryupharry.org/wp-content/themes/savona/assets/css/responsive.css?ver=4.9.15' type='text/css' media='all' />
<link rel='stylesheet' id='savona-playfair-font-css'  href='//fonts.googleapis.com/css?family=Playfair+Display%3A400%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='savona-opensans-font-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C400%2C600italic%2C600%2C700italic%2C700&#038;ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='http://hurryupharry.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://hurryupharry.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var AJAXCommentPreview = {"loading":"Loading\u2026","error":"Preview error","emptyString":"Click the \"Preview\" button to preview your comment here.","url":"http:\/\/hurryupharry.org\/wp-admin\/admin-ajax.php?action=ajax_comment_preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hurryupharry.org/wp-content/plugins/ajax-comment-preview/ajax-comment-preview.js?ver=2.4'></script>
<link rel='https://api.w.org/' href='http://hurryupharry.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://hurryupharry.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://hurryupharry.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Jews Mustn&#8217;t Thrive' href='http://hurryupharry.org/2020/09/01/jews-mustnt-thrive/' />
<meta name="generator" content="WordPress 4.9.15" />
<link rel="canonical" href="http://hurryupharry.org/2020/09/21/hearing-books/" />
<link rel='shortlink' href='http://hurryupharry.org/?p=121698' />
<link rel="alternate" type="application/json+oembed" href="http://hurryupharry.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhurryupharry.org%2F2020%2F09%2F21%2Fhearing-books%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://hurryupharry.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fhurryupharry.org%2F2020%2F09%2F21%2Fhearing-books%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug">
					@media screen and ( max-width : 720px ) {
						#dpsp-floating-sidebar.dpsp-hide-on-mobile { display: none !important; }
					}
				</style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://hurryupharry.org/2020/09/21/hearing-books/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Hearing books" /><meta property="og:description" 	content="If I had been a rich Victorian lady I would have had a paid companion," /><meta property="og:image" 		content="http://hurryupharry.org/wp-content/uploads/2020/09/audible-2.jpeg" /><style id="savona_dynamic_css">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</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		
<!-- START - Open Graph and Twitter Card Tags 2.3.3 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="Harry&#039;s Place"/>
  <meta property="og:title" content="Hearing books"/>
  <meta property="og:url" content="http://hurryupharry.org/2020/09/21/hearing-books/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="If I had been a rich Victorian lady I would have had a paid companion, preferably a good mimic, to read to me. I do love audio books. I am a skimmer and skipper of non-fiction – history, politics, ecology - and find that listening makes me concentrate better. Also, you can do housework or gardening"/>
  <meta property="og:image" content="http://hurryupharry.org/wp-content/uploads/2020/09/audible-2.jpeg"/>
  <meta property="og:image:url" content="http://hurryupharry.org/wp-content/uploads/2020/09/audible-2.jpeg"/>
  <meta property="article:published_time" content="2020-09-21T16:16:23+00:00"/>
  <meta property="article:modified_time" content="2020-09-21T16:16:23+00:00" />
  <meta property="og:updated_time" content="2020-09-21T16:16:23+00:00" />
  <meta property="article:section" content="Books"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Hearing books"/>
  <meta itemprop="headline" content="Hearing books"/>
  <meta itemprop="description" content="If I had been a rich Victorian lady I would have had a paid companion, preferably a good mimic, to read to me. I do love audio books. I am a skimmer and skipper of non-fiction – history, politics, ecology - and find that listening makes me concentrate better. Also, you can do housework or gardening"/>
  <meta itemprop="image" content="http://hurryupharry.org/wp-content/uploads/2020/09/audible-2.jpeg"/>
  <meta itemprop="datePublished" content="2020-09-21"/>
  <meta itemprop="dateModified" content="2020-09-21T16:16:23+00:00" />
  <meta itemprop="author" content="KB Player"/>
  <!--<meta itemprop="publisher" content="Harry&#039;s Place"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Hearing books"/>
  <meta name="twitter:url" content="http://hurryupharry.org/2020/09/21/hearing-books/"/>
  <meta name="twitter:description" content="If I had been a rich Victorian lady I would have had a paid companion, preferably a good mimic, to read to me. I do love audio books. I am a skimmer and skipper of non-fiction – history, politics, ecology - and find that listening makes me concentrate better. Also, you can do housework or gardening"/>
  <meta name="twitter:image" content="http://hurryupharry.org/wp-content/uploads/2020/09/audible-2.jpeg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.3.3 -->
	
</head>

<body class="post-template-default single single-post postid-121698 single-format-standard">

	<!-- Preloader -->
	
	<!-- Page Wrapper -->
	<div id="page-wrap">

		<!-- Boxed Wrapper -->
		<div id="page-header" >

		
<div id="top-bar" class="clear-fix">
	<div class="boxed-wrapper">
		
		
		<div class="top-bar-socials">

			
			
			
			
		</div>

	
	</div>
</div><!-- #top-bar -->

	<div class="entry-header">
		<div class="cv-outer">
		<div class="cv-inner">
			<div class="header-logo">
				
								<a href="http://hurryupharry.org/">Harry&#039;s Place</a>
				
								<br>
				<p class="site-description">Liberty, if it means anything, is the right to tell people what they don&#039;t want to hear</p>
								
			</div>
		</div>
		</div>
	</div><div id="main-nav" class="clear-fix" data-fixed="1">

	<div class="boxed-wrapper">	
		
		<!-- Alt Sidebar Icon -->
		

		<!-- Icons -->
		<div class="main-nav-icons">
			
						<div class="main-nav-search">
				<i class="fa fa-search"></i>
				<i class="fa fa-times"></i>
				<form role="search" method="get" id="searchform" class="clear-fix" action="http://hurryupharry.org/"><input type="search" name="s" id="s" placeholder="Search..." data-placeholder="Type &amp; hit enter..." value="" /><i class="fa fa-search"></i><input type="submit" id="searchsubmit" value="st" /></form>			</div>
					</div>


		<!-- Menu -->
		<span class="mobile-menu-btn">
			<i class="fa fa-chevron-down"></i>
		</span>

		
	</div>

</div><!-- #main-nav -->

		</div><!-- .boxed-wrapper -->

		<!-- Page Content -->
		<div id="page-content">

			

<!-- Page Content -->
<div class="main-content clear-fix boxed-wrapper" data-layout="col1-rsidebar" data-sidebar-sticky="1">


	
	<!-- Main Container -->
	<div class="main-container">

		<article id="post-121698" class="post-121698 post type-post status-publish format-standard has-post-thumbnail hentry category-books">

	

	<div class="post-media">
		<img width="350" height="233" src="http://hurryupharry.org/wp-content/uploads/2020/09/audible-2.jpeg" class="attachment-savona-full-thumbnail size-savona-full-thumbnail wp-post-image" alt="" srcset="http://hurryupharry.org/wp-content/uploads/2020/09/audible-2.jpeg 350w, http://hurryupharry.org/wp-content/uploads/2020/09/audible-2-300x200.jpeg 300w" sizes="(max-width: 350px) 100vw, 350px" />	</div>

	<header class="post-header">

		<div class="post-categories"><a href="http://hurryupharry.org/category/books/" rel="category tag">Books</a> </div>
		<h1 class="post-title">Hearing books</h1>
		
		<div class="post-meta clear-fix">
						<span class="post-date">21 September 2020</span>
					</div>
		
	</header>

	<div class="post-content">

		<p>If I had been a rich Victorian lady I would have had a paid companion, preferably a good mimic, to read to me. I do love audio books. I am a skimmer and skipper of non-fiction – history, politics, ecology &#8211; and find that listening makes me concentrate better. Also, you can do housework or gardening while you listen, or play endless games of Spider Solitaire.</p>
<p>A housebound friend guided me to <a href="https://librivox.org/">LibriVox</a> for books out of copyright. It is really quite astonishing the number of volunteers willing to read out Middlemarch or the lesser known works of E M Delafield. Astonishing too in their quality – many read excellently, can do a good range of different voices, and if most are American, so you get English regional dialects transposed into what I guess is Appalachian or Southern States American instead of George Eliot’s Midlander yokels and horse dealers, that has a charm as well.</p>
<p>I have read a lot of nineteenth century English novels, some favourite authors (George Eliot, Jane Austen) many times. I like to dip into favourite scenes, favourite characters. Having them read aloud amplifies the wit, irony, view of humanity, and occasional lumpish moralising or absurd plots. For such a realistic and intellectual novelist, Eliot did rely a lot on the novelistic conventions of her day &#8211; discovered documents, unlikely co-incidences, revealed identities, and sudden fortunes.</p>
<p>You can find books in copyright on <a href="https://www.overdrive.com/">OverDrive</a>, which is run by the libraries, so you borrow books on your library card. However their stock is small, and mostly not to my taste. If you are wanting to listen to a well-reviewed popular work of non fiction eg Diarmaid MacCulloch’s <em>Thomas Cromwell: A Life</em> (raised to the main stage by Hilary Mantel’s headline act trilogy on Thomas Cromwell) you have to go to Audible, i.e. Amazon. Diarmaid MacCulloch’s biography is a detailed and well-told account of Cromwell and the English Reformation but a book I would normally borrow rather than own. If I wanted a book to refer to later I would look for something I can hold in my hands with an index.</p>
<p>However Audible has a monopoly on audio books, forcing ownership. We poor consumers have to make our way through the compromise and devil-dealing of Amazonworld when we are looking for a connector, charger or some other gadget. I do try not to buy those <a href="https://www.theguardian.com/commentisfree/2018/sep/17/amazon-warehouse-bernie-sanders">monopolistic mistreaters</a> of their workforce, but it is too damned easy when the item you are searching for turns up on their site. Thus I have my subscription with Amazon’s Audible.</p>
<p>Amazon holds 90% of the audio book market and will not licence to libraries, which means authors cannot collect their Public Lending Rights and listening readers cannot borrow. Listening readers take out a subscription rather than purchase the books at £15-£30 – which, given that there is no actual physical book or distribution, seems very steep. Meanwhile Amazon can gouge the authors and publishers and the books are not available on any other platform except their own.</p>
<p>Someone taking on Amazon is <a href="https://www.publishersweekly.com/pw/by-topic/industry-news/libraries/article/84384-we-need-to-talk-about-audible.html">Cory Doctorow</a>, a popular author who has refused to have his publishers sell his books to Audible. He’s a big enough author to call the shots in that way and is now working on producing his own audio books and distributing them on an independent platform. That does take some organisation on his part, and not many authors would have the energy or knowledge. A writer with a medium audience must find it a fillip to be on Audible and leave the rest to their publishers. But Doctorow may start a new platform to rival Amazon’s monopoly or possibly create some other form of distribution and licensing of audio books, with lending rights sold to libraries.</p>
<p>He compares Amazon’s control of audio books to the poultry industry in the USA – supposedly independent chicken farmers are in fact serfs for a large corporation who control every aspect of their chicken raising. Amazon can’t actually control its writers to that degree, forcing everyone to write like J K Rowling or whoever their big sellers are. However it will be interesting to see if writers did shape their books for the Amazon market, as they did for the great lending libraries of the past, which had particular standards of propriety for their authors, whose fortunes they controlled.</p>
<p>&nbsp;</p>
<p class="dpsp-share-text">Share this article.</p><div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-rounded dpsp-column-3 dpsp-has-spacing dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background dpsp-show-total-share-count dpsp-show-total-share-count-after"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhurryupharry.org%2F2020%2F09%2F21%2Fhearing-books%2F&t=Hearing%20books" class="dpsp-network-btn dpsp-facebook dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Share</span></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Hearing%20books&url=http%3A%2F%2Fhurryupharry.org%2F2020%2F09%2F21%2Fhearing-books%2F&via=@hurryupharry" class="dpsp-network-btn dpsp-twitter" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Tweet</span></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-last" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"><span class="dpsp-network-label">Pin</span></span></a></li></ul><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div></div>	</div>

	<footer class="post-footer">

		
				<span class="post-author">By&nbsp;<a href="http://hurryupharry.org/author/kb-player/" title="Posts by KB Player" rel="author">KB Player</a></span>
		
		<a href="http://hurryupharry.org/2020/09/21/hearing-books/#respond" class="post-comments" ><span class="dsq-postid" data-dsqidentifier="121698 http://hurryupharry.org/?p=121698">No Comments</span></a>		
	</footer>


</article>
<!-- Previous Post -->

<!-- Next Post -->
<a href="http://hurryupharry.org/2020/09/01/jews-mustnt-thrive/" title="Jews Mustn&#039;t Thrive" class="single-navigation next-post">
	<img width="75" height="75" src="http://hurryupharry.org/wp-content/uploads/2020/09/LO-75x75.png" class="attachment-savona-single-navigation size-savona-single-navigation wp-post-image" alt="" srcset="http://hurryupharry.org/wp-content/uploads/2020/09/LO-75x75.png 75w, http://hurryupharry.org/wp-content/uploads/2020/09/LO-150x150.png 150w" sizes="(max-width: 75px) 100vw, 75px" />	<i class="fa fa-angle-left"></i>
</a>
<div class="comments-area" id="comments">
<div id="disqus_thread"></div>
</div>
	</div><!-- .main-container -->


	
<div class="sidebar-right-wrap">
	<aside class="sidebar-right">
		<div id="recent-posts-2" class="savona-widget widget_recent_entries"><div class="widget-title"><h2>Recent posts</h2></div>			<ul>
								
				<li class="sovona-recent-image-box">
					<div class="sovona-small-image-box" style="background-image: url('http://hurryupharry.org/wp-content/uploads/2020/09/audible-2.jpeg');">
					</div>
					<span>Sep 21, 2020</span>
					<a href="http://hurryupharry.org/2020/09/21/hearing-books/">Hearing books</a>
				</li>
								
				<li class="sovona-recent-image-box">
					<div class="sovona-small-image-box" style="background-image: url('http://hurryupharry.org/wp-content/uploads/2020/09/LO.png');">
					</div>
					<span>Sep 01, 2020</span>
					<a href="http://hurryupharry.org/2020/09/01/jews-mustnt-thrive/">Jews Mustn&#8217;t Thrive</a>
				</li>
								
				<li class="sovona-recent-image-box">
					<div class="sovona-small-image-box" style="background-image: url('http://hurryupharry.org/wp-content/uploads/2020/08/9C7BE907-043D-497E-A130-3DEF425499F0.jpeg');">
					</div>
					<span>Aug 31, 2020</span>
					<a href="http://hurryupharry.org/2020/08/31/realpolitik-in-the-middle-east/"><i>Realpolitik</i> in the Middle East?</a>
				</li>
								
				<li class="sovona-recent-image-box">
					<div class="sovona-small-image-box" style="background-image: url('http://hurryupharry.org/wp-content/uploads/2020/08/BEE4025D-37FD-4644-AA01-93EB473EBFD8.jpeg');">
					</div>
					<span>Aug 25, 2020</span>
					<a href="http://hurryupharry.org/2020/08/25/britons-were-were-were-slaves/">Britons were, were, were slaves!</a>
				</li>
								
				<li class="sovona-recent-image-box">
					<div class="sovona-small-image-box" style="background-image: url('http://hurryupharry.org/wp-content/uploads/2020/08/KH.png');">
					</div>
					<span>Aug 12, 2020</span>
					<a href="http://hurryupharry.org/2020/08/12/dinesh-dsousas-awful-take-on-kamala-harris/">Dinesh D&#8217;Souza&#8217;s awful take on Kamala Harris</a>
				</li>
								
				<li class="sovona-recent-image-box">
					<div class="sovona-small-image-box" style="background-image: url('http://hurryupharry.org/wp-content/uploads/2020/08/IRW_Logo.jpg');">
					</div>
					<span>Aug 10, 2020</span>
					<a href="http://hurryupharry.org/2020/08/10/we-need-to-talk-about-antisemitism-in-islam-and-muslims/">We need to talk about antisemitism in Islam</a>
				</li>
								
				<li class="sovona-recent-image-box">
					<div class="sovona-small-image-box" style="background-image: url('http://hurryupharry.org/wp-content/uploads/2020/08/commies.jpg');">
					</div>
					<span>Aug 07, 2020</span>
					<a href="http://hurryupharry.org/2020/08/07/the-jewish-world-conspiracy-hungarys-infectious-disease/">“The Jewish World Conspiracy”: Hungary’s infectious disease?</a>
				</li>
								
				<li class="sovona-recent-image-box">
					<div class="sovona-small-image-box" style="background-image: url('http://hurryupharry.org/wp-content/uploads/2020/08/E2BE8CA4-732B-4155-95B8-628FD9DA4AC6.jpeg');">
					</div>
					<span>Aug 07, 2020</span>
					<a href="http://hurryupharry.org/2020/08/07/paradise-lost/">Paradise Lost</a>
				</li>
								
				<li class="sovona-recent-image-box">
					<div class="sovona-small-image-box" style="background-image: url('http://hurryupharry.org/wp-content/uploads/2020/07/vo.png');">
					</div>
					<span>Jul 31, 2020</span>
					<a href="http://hurryupharry.org/2020/07/31/the-voices-wiley-non-apology/">The Voice&#8217;s Wiley Non-Apology</a>
				</li>
								
				<li class="sovona-recent-image-box">
					<div class="sovona-small-image-box" style="background-image: url('http://hurryupharry.org/wp-content/uploads/2020/07/w.png');">
					</div>
					<span>Jul 29, 2020</span>
					<a href="http://hurryupharry.org/2020/07/29/inscribed-in-the-book-of-hate/">Inscribed in the Book of Hate</a>
				</li>
								
				<li class="sovona-recent-image-box">
					<div class="sovona-small-image-box" style="background-image: url('http://hurryupharry.org/wp-content/uploads/2020/07/nc.png');">
					</div>
					<span>Jul 25, 2020</span>
					<a href="http://hurryupharry.org/2020/07/25/disappointed-by-chomsky/">Disappointed by Chomsky</a>
				</li>
								
				<li class="sovona-recent-image-box">
					<div class="sovona-small-image-box" style="background-image: url('http://hurryupharry.org/wp-content/uploads/2020/07/u.png');">
					</div>
					<span>Jul 21, 2020</span>
					<a href="http://hurryupharry.org/2020/07/21/china-and-the-indecent-left-a-quick-round-up/">China and the (Indecent) left: a quick round up</a>
				</li>
								
				<li class="sovona-recent-image-box">
					<div class="sovona-small-image-box" style="background-image: url('http://hurryupharry.org/wp-content/uploads/2020/07/Screenshot-2020-07-19-at-09.01.53-e1595145811109.png');">
					</div>
					<span>Jul 19, 2020</span>
					<a href="http://hurryupharry.org/2020/07/19/time-for-action-against-the-chinese-communist-party/">Time for Action Against the Chinese Communist Party</a>
				</li>
								
				<li class="sovona-recent-image-box">
					<div class="sovona-small-image-box" style="background-image: url('http://hurryupharry.org/wp-content/uploads/2020/07/jr.png');">
					</div>
					<span>Jul 15, 2020</span>
					<a href="http://hurryupharry.org/2020/07/15/a-new-statue-for-bristol/">A new statue for Bristol?</a>
				</li>
								
				<li class="sovona-recent-image-box">
					<div class="sovona-small-image-box" style="background-image: url('http://hurryupharry.org/wp-content/uploads/2020/07/rB-1.png');">
					</div>
					<span>Jul 09, 2020</span>
					<a href="http://hurryupharry.org/2020/07/09/the-man-of-principle-2/">The Man of Principle</a>
				</li>
							</ul>
			 
			</div><div id="categories-2" class="savona-widget widget_categories"><div class="widget-title"><h2>Categories</h2></div><form action="http://hurryupharry.org" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="716">&#8220;Ikhwanophobia&#8221;</option>
	<option class="level-0" value="1001">&#8216;Islamic State&#8217;</option>
	<option class="level-0" value="814">9/11 Remembered</option>
	<option class="level-0" value="129">Academia</option>
	<option class="level-0" value="76">Admin</option>
	<option class="level-0" value="755">Advertising</option>
	<option class="level-0" value="91">Afghanistan</option>
	<option class="level-0" value="686">Africa</option>
	<option class="level-1" value="685">&nbsp;&nbsp;&nbsp;Central Africa</option>
	<option class="level-1" value="638">&nbsp;&nbsp;&nbsp;Darfur</option>
	<option class="level-1" value="690">&nbsp;&nbsp;&nbsp;East Africa</option>
	<option class="level-1" value="97">&nbsp;&nbsp;&nbsp;Egypt</option>
	<option class="level-1" value="959">&nbsp;&nbsp;&nbsp;Kenya</option>
	<option class="level-1" value="750">&nbsp;&nbsp;&nbsp;Libya</option>
	<option class="level-1" value="986">&nbsp;&nbsp;&nbsp;Nigeria</option>
	<option class="level-1" value="689">&nbsp;&nbsp;&nbsp;North Africa</option>
	<option class="level-1" value="769">&nbsp;&nbsp;&nbsp;Southern Africa</option>
	<option class="level-1" value="712">&nbsp;&nbsp;&nbsp;Uganda</option>
	<option class="level-1" value="688">&nbsp;&nbsp;&nbsp;West Africa</option>
	<option class="level-1" value="279">&nbsp;&nbsp;&nbsp;Zimbabwe</option>
	<option class="level-0" value="943">Ahmadiyya</option>
	<option class="level-0" value="849">Ahwaz Arabs</option>
	<option class="level-0" value="413">Al-Qaeda</option>
	<option class="level-0" value="822">ALiddleBitOfFun</option>
	<option class="level-0" value="376">Amnesty International</option>
	<option class="level-0" value="62">Anti Fascism</option>
	<option class="level-0" value="273">Anti Muslim Bigotry</option>
	<option class="level-0" value="1337">Anti-Catholic bigotry</option>
	<option class="level-0" value="983">Anti-imperialism</option>
	<option class="level-0" value="847">anti-seionysm</option>
	<option class="level-0" value="131">antisemitism</option>
	<option class="level-0" value="551">Anwar Al Awlaki</option>
	<option class="level-0" value="793">Architecture</option>
	<option class="level-0" value="1031">Arts</option>
	<option class="level-0" value="956">Australia</option>
	<option class="level-0" value="795">Bahrain</option>
	<option class="level-0" value="704">Bangladesh</option>
	<option class="level-0" value="289">Banking</option>
	<option class="level-0" value="815">Beer</option>
	<option class="level-0" value="870">Ben White</option>
	<option class="level-0" value="792">Bishops</option>
	<option class="level-0" value="1352">BLM</option>
	<option class="level-0" value="27">Bloggocks</option>
	<option class="level-0" value="25">Blogland</option>
	<option class="level-0" value="55">Book Review</option>
	<option class="level-0" value="61">Books</option>
	<option class="level-0" value="486">Boris</option>
	<option class="level-0" value="86">Boris and the RCP</option>
	<option class="level-0" value="790">Bosnia</option>
	<option class="level-0" value="937">Boston Conspiracies</option>
	<option class="level-0" value="703">Brains Falling Out</option>
	<option class="level-0" value="805">Breivik</option>
	<option class="level-0" value="872">Breivik Left</option>
	<option class="level-0" value="1035">Brexit</option>
	<option class="level-0" value="656">Britain Today</option>
	<option class="level-0" value="648">Burma</option>
	<option class="level-0" value="854">Business</option>
	<option class="level-0" value="882">Cake</option>
	<option class="level-0" value="467">Canada</option>
	<option class="level-0" value="664">Caption Competition</option>
	<option class="level-0" value="932">Celebrities</option>
	<option class="level-0" value="770">Central Asia</option>
	<option class="level-0" value="1353">China</option>
	<option class="level-0" value="838">Christmas</option>
	<option class="level-0" value="830">Class warfare</option>
	<option class="level-0" value="541">Cluedo-less Ex-Coppers</option>
	<option class="level-0" value="828">Come from the Shadows</option>
	<option class="level-0" value="730">Comedy</option>
	<option class="level-0" value="570">Communists</option>
	<option class="level-0" value="614">Con-Dem Nation</option>
	<option class="level-0" value="1321">corbyn</option>
	<option class="level-0" value="16">Corruption</option>
	<option class="level-0" value="891">Could Do Better</option>
	<option class="level-0" value="47">Counter demo</option>
	<option class="level-0" value="1348">Covid-19</option>
	<option class="level-0" value="52">Crime</option>
	<option class="level-0" value="643">Cross Post</option>
	<option class="level-0" value="418">Cuba</option>
	<option class="level-0" value="861">Daily Mail</option>
	<option class="level-0" value="46">Dave Dudley</option>
	<option class="level-0" value="1006">death cult</option>
	<option class="level-0" value="287">Defamation</option>
	<option class="level-0" value="240">Democracy</option>
	<option class="level-0" value="571">Diary</option>
	<option class="level-0" value="835">Disability Rights</option>
	<option class="level-0" value="949">Disco Brings Us Together</option>
	<option class="level-0" value="671">Disloyal Civil Servants</option>
	<option class="level-0" value="56">Do Something!</option>
	<option class="level-0" value="592">Dogs</option>
	<option class="level-0" value="1023">Dress Down Bank Holiday</option>
	<option class="level-0" value="558">Dress Down Christmas</option>
	<option class="level-0" value="1029">Dress Down Christmas Eve</option>
	<option class="level-0" value="53">Dress Down Friday</option>
	<option class="level-0" value="973">Dress Down New Year</option>
	<option class="level-0" value="846">Dress Down Sabbath</option>
	<option class="level-0" value="1022">Dress Down Summer</option>
	<option class="level-0" value="425">Dress Up Friday</option>
	<option class="level-0" value="808">Drugs</option>
	<option class="level-0" value="652">East Asia</option>
	<option class="level-1" value="687">&nbsp;&nbsp;&nbsp;China</option>
	<option class="level-1" value="650">&nbsp;&nbsp;&nbsp;Japan</option>
	<option class="level-1" value="651">&nbsp;&nbsp;&nbsp;Korea</option>
	<option class="level-2" value="594">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;North Korea</option>
	<option class="level-0" value="171">Economy</option>
	<option class="level-0" value="622">EDL</option>
	<option class="level-0" value="110">education</option>
	<option class="level-0" value="407">EFBNPW</option>
	<option class="level-0" value="868">Employment Rights</option>
	<option class="level-0" value="966">Energy costs</option>
	<option class="level-0" value="87">Environment</option>
	<option class="level-1" value="975">&nbsp;&nbsp;&nbsp;Cities</option>
	<option class="level-1" value="974">&nbsp;&nbsp;&nbsp;Cycling</option>
	<option class="level-0" value="667">Environmentalism</option>
	<option class="level-0" value="984">Epic Fail</option>
	<option class="level-0" value="51">Espresso</option>
	<option class="level-0" value="74">Ethics</option>
	<option class="level-0" value="63">Europe</option>
	<option class="level-1" value="786">&nbsp;&nbsp;&nbsp;Balkans</option>
	<option class="level-2" value="787">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Former Yugoslavia</option>
	<option class="level-1" value="869">&nbsp;&nbsp;&nbsp;Belarus</option>
	<option class="level-1" value="836">&nbsp;&nbsp;&nbsp;Belgium</option>
	<option class="level-1" value="707">&nbsp;&nbsp;&nbsp;France</option>
	<option class="level-1" value="798">&nbsp;&nbsp;&nbsp;Greece</option>
	<option class="level-1" value="710">&nbsp;&nbsp;&nbsp;Ireland</option>
	<option class="level-1" value="718">&nbsp;&nbsp;&nbsp;Italy</option>
	<option class="level-1" value="763">&nbsp;&nbsp;&nbsp;Portugal</option>
	<option class="level-1" value="954">&nbsp;&nbsp;&nbsp;Spain</option>
	<option class="level-0" value="985">European Union</option>
	<option class="level-0" value="1204">Extremism</option>
	<option class="level-0" value="833">Fables</option>
	<option class="level-0" value="1206">Fake News</option>
	<option class="level-0" value="629">Fantasy Fiction</option>
	<option class="level-0" value="1003">Far Left</option>
	<option class="level-0" value="706">Far Right</option>
	<option class="level-0" value="388">Fashion</option>
	<option class="level-0" value="842">Fecund Ex-Coppers</option>
	<option class="level-0" value="696">feminism</option>
	<option class="level-0" value="468">Financial Services</option>
	<option class="level-0" value="866">Fish-heid McMoonface</option>
	<option class="level-0" value="463">Folk</option>
	<option class="level-0" value="65">Football</option>
	<option class="level-0" value="458">Formula One</option>
	<option class="level-0" value="717">Freedom &amp; Liberty</option>
	<option class="level-0" value="90">Freedom of Expression</option>
	<option class="level-0" value="825">Friends of Raed Salah</option>
	<option class="level-0" value="1012">Fuckery</option>
	<option class="level-0" value="6">Galloway</option>
	<option class="level-0" value="188">Gay Rights</option>
	<option class="level-1" value="895">&nbsp;&nbsp;&nbsp;Gay marriage</option>
	<option class="level-1" value="229">&nbsp;&nbsp;&nbsp;Homophobia</option>
	<option class="level-0" value="297">Gaza</option>
	<option class="level-0" value="310">Genocide</option>
	<option class="level-0" value="948">Germany</option>
	<option class="level-0" value="955">Glenn Greenwald</option>
	<option class="level-0" value="668">Glittering Prizes</option>
	<option class="level-0" value="850">GM2J</option>
	<option class="level-0" value="952">GOP Hispanic Outreach</option>
	<option class="level-0" value="618">Gordon MacMillan</option>
	<option class="level-0" value="941">Graham</option>
	<option class="level-0" value="783">Grauniad</option>
	<option class="level-0" value="708">Guardian</option>
	<option class="level-0" value="924">Guns</option>
	<option class="level-0" value="802">Hackgate</option>
	<option class="level-0" value="288">Hackney</option>
	<option class="level-0" value="826">Hallowe&#8217;en</option>
	<option class="level-0" value="298">Hamas</option>
	<option class="level-0" value="839">Hanukkah</option>
	<option class="level-0" value="919">Happy Birthday HP</option>
	<option class="level-0" value="71">Harry&#8217;s Notebook</option>
	<option class="level-0" value="743">Hate Preachers</option>
	<option class="level-0" value="853">Health and Safety</option>
	<option class="level-0" value="597">Health Care</option>
	<option class="level-0" value="1000">Hillary Clinton</option>
	<option class="level-0" value="59">History</option>
	<option class="level-0" value="1316">Holocaust survivor</option>
	<option class="level-0" value="1306">homophobia</option>
	<option class="level-0" value="1005">Hopeless Albion</option>
	<option class="level-0" value="971">Housing</option>
	<option class="level-0" value="68">HPQ&amp;A</option>
	<option class="level-0" value="92">Human Rights</option>
	<option class="level-0" value="958">Humanitarian Intervention</option>
	<option class="level-0" value="575">Hungary</option>
	<option class="level-0" value="662">Hypocrites</option>
	<option class="level-0" value="518">Identity</option>
	<option class="level-0" value="950">Ignored by Socialist Unity</option>
	<option class="level-0" value="469">Immigration</option>
	<option class="level-0" value="1002">Income Inequality</option>
	<option class="level-0" value="172">India</option>
	<option class="level-0" value="649">Indo-China</option>
	<option class="level-0" value="797">Intellectual Property Law</option>
	<option class="level-0" value="475">Interfaith</option>
	<option class="level-0" value="26">International</option>
	<option class="level-0" value="834">Interns</option>
	<option class="level-0" value="387">Interpal</option>
	<option class="level-0" value="673">IRA</option>
	<option class="level-0" value="81">Iran</option>
	<option class="level-0" value="57">Iraq</option>
	<option class="level-0" value="1041">is there any point?</option>
	<option class="level-0" value="212">Islam</option>
	<option class="level-0" value="79">Islamism</option>
	<option class="level-0" value="698">Islamophobia</option>
	<option class="level-0" value="295">Israel</option>
	<option class="level-0" value="80">Israel/Palestine</option>
	<option class="level-1" value="965">&nbsp;&nbsp;&nbsp;Shlomo Sand</option>
	<option class="level-0" value="1021">Jabobite Jihadis</option>
	<option class="level-0" value="851">Journalism</option>
	<option class="level-0" value="385">Ken Livingstone</option>
	<option class="level-0" value="141">Kurds</option>
	<option class="level-0" value="180">Labour</option>
	<option class="level-0" value="155">Labour Party</option>
	<option class="level-0" value="423">Latin America</option>
	<option class="level-0" value="8">Law</option>
	<option class="level-0" value="284">Law Reform</option>
	<option class="level-0" value="422">Lawfare</option>
	<option class="level-0" value="633">Lebanon</option>
	<option class="level-0" value="935">Left-Right convergence</option>
	<option class="level-0" value="1056">LGBT Rights</option>
	<option class="level-0" value="612">Lib Dems</option>
	<option class="level-0" value="283">Libel</option>
	<option class="level-0" value="282">Libel Laws</option>
	<option class="level-0" value="791">London Citizens</option>
	<option class="level-0" value="719">London Muslim Centre</option>
	<option class="level-0" value="1034">Love</option>
	<option class="level-0" value="665">Lutfur Rahman</option>
	<option class="level-0" value="401">Madagascar</option>
	<option class="level-0" value="963">Marxism</option>
	<option class="level-0" value="49">Media</option>
	<option class="level-0" value="464">Mehdi Hasan</option>
	<option class="level-0" value="897">Meteorology is violent</option>
	<option class="level-0" value="329">Middle East</option>
	<option class="level-0" value="410">Mikey</option>
	<option class="level-0" value="24">Misc</option>
	<option class="level-0" value="600">Misogyny</option>
	<option class="level-0" value="867">Missed Comrades</option>
	<option class="level-0" value="512">Monarchy</option>
	<option class="level-0" value="66">Moonbattery</option>
	<option class="level-0" value="646">Moonies</option>
	<option class="level-0" value="457">Morrissey</option>
	<option class="level-0" value="934">Movies</option>
	<option class="level-0" value="967">MPs&#8217; expenses</option>
	<option class="level-0" value="1033">Muppetry</option>
	<option class="level-0" value="48">Music</option>
	<option class="level-0" value="557">Muslim Brotherhood</option>
	<option class="level-0" value="645">National Pride</option>
	<option class="level-0" value="409">Nationalism</option>
	<option class="level-0" value="28">Never forget</option>
	<option class="level-0" value="920">Never Trust a Mayan</option>
	<option class="level-0" value="505">NHS</option>
	<option class="level-0" value="843">Nick Cohen As Morrissey</option>
	<option class="level-0" value="1028">Norman Geras</option>
	<option class="level-0" value="54">Northern Democracy</option>
	<option class="level-0" value="392">Nostalgia</option>
	<option class="level-0" value="800">NOTW</option>
	<option class="level-0" value="844">Nutters</option>
	<option class="level-0" value="112">Obama</option>
	<option class="level-0" value="60">Obituary</option>
	<option class="level-0" value="841">Occupy</option>
	<option class="level-0" value="474">Ofcom</option>
	<option class="level-0" value="892">Olympics</option>
	<option class="level-0" value="103">Orwell</option>
	<option class="level-0" value="151">Pakistan</option>
	<option class="level-0" value="296">Palestine</option>
	<option class="level-1" value="1317">&nbsp;&nbsp;&nbsp;holocaust</option>
	<option class="level-0" value="816">Palestinians</option>
	<option class="level-0" value="7">Parliament</option>
	<option class="level-1" value="858">&nbsp;&nbsp;&nbsp;Holyrood</option>
	<option class="level-1" value="857">&nbsp;&nbsp;&nbsp;Westminster</option>
	<option class="level-0" value="807">Peace</option>
	<option class="level-0" value="831">Pervy national leaders</option>
	<option class="level-0" value="641">Poetry</option>
	<option class="level-0" value="1048">Poland</option>
	<option class="level-0" value="801">Pop</option>
	<option class="level-0" value="781">Porn</option>
	<option class="level-0" value="970">Poverty</option>
	<option class="level-0" value="659">Press Release</option>
	<option class="level-0" value="439">Privacy</option>
	<option class="level-0" value="926">Punditry</option>
	<option class="level-0" value="396">PVE</option>
	<option class="level-0" value="340">Qassam</option>
	<option class="level-0" value="810">Qassam Count</option>
	<option class="level-0" value="951">Quackery</option>
	<option class="level-0" value="855">Quakers</option>
	<option class="level-0" value="263">Racism</option>
	<option class="level-0" value="856">Raed Salah Case</option>
	<option class="level-0" value="899">Rape</option>
	<option class="level-0" value="827">Rapists</option>
	<option class="level-0" value="623">RCP</option>
	<option class="level-0" value="1032">Regressive Left</option>
	<option class="level-0" value="93">Religion</option>
	<option class="level-0" value="77">Reminders</option>
	<option class="level-0" value="120">Respect</option>
	<option class="level-0" value="705">Right to Protest</option>
	<option class="level-0" value="806">Riots</option>
	<option class="level-0" value="657">Roma</option>
	<option class="level-0" value="860">Royal Mail</option>
	<option class="level-0" value="852">Rupert Murdoch</option>
	<option class="level-0" value="530">Russia</option>
	<option class="level-0" value="1004">Saudi Arabia</option>
	<option class="level-0" value="195">Science</option>
	<option class="level-0" value="663">Scientology</option>
	<option class="level-0" value="9">Scotland</option>
	<option class="level-0" value="556">Sectarianism</option>
	<option class="level-0" value="67">Secularism</option>
	<option class="level-0" value="78">Shabba, Shabba</option>
	<option class="level-0" value="620">Shiraz on Holiday</option>
	<option class="level-0" value="697">Slags</option>
	<option class="level-0" value="70">Smoking</option>
	<option class="level-0" value="202">SNP</option>
	<option class="level-0" value="185">Soap Opera</option>
	<option class="level-0" value="925">Social Media</option>
	<option class="level-0" value="408">South Africa</option>
	<option class="level-0" value="1202">South America</option>
	<option class="level-1" value="1203">&nbsp;&nbsp;&nbsp;Venezuela</option>
	<option class="level-0" value="938">South Asia</option>
	<option class="level-1" value="940">&nbsp;&nbsp;&nbsp;Malaysia</option>
	<option class="level-1" value="939">&nbsp;&nbsp;&nbsp;Singapore</option>
	<option class="level-0" value="768">Spoof/Satire</option>
	<option class="level-0" value="694">Sports</option>
	<option class="level-0" value="859">Standards in Public Life</option>
	<option class="level-0" value="45">Stateside</option>
	<option class="level-0" value="4">Stoppers</option>
	<option class="level-0" value="653">Strange World</option>
	<option class="level-0" value="513">Suicide Watch</option>
	<option class="level-0" value="666">Swiss Finance Ministry</option>
	<option class="level-0" value="788">SWP: Reasons to Hate</option>
	<option class="level-0" value="323">Syria</option>
	<option class="level-0" value="911">Talebanophobia</option>
	<option class="level-0" value="902">Technology</option>
	<option class="level-0" value="1193">Television</option>
	<option class="level-0" value="1055">tell us another one</option>
	<option class="level-0" value="73">Ten Questions</option>
	<option class="level-0" value="322">Terrorism</option>
	<option class="level-1" value="559">&nbsp;&nbsp;&nbsp;Sarcasm</option>
	<option class="level-0" value="621">The Coalition</option>
	<option class="level-0" value="782">The Jewish Nakba</option>
	<option class="level-0" value="3">The Left</option>
	<option class="level-0" value="845">The persecuted church</option>
	<option class="level-0" value="424">The Right</option>
	<option class="level-0" value="670">Theology</option>
	<option class="level-0" value="759">Toolbox</option>
	<option class="level-0" value="72">Top Tips</option>
	<option class="level-0" value="58">Tories</option>
	<option class="level-1" value="936">&nbsp;&nbsp;&nbsp;Margaret Thatcher</option>
	<option class="level-0" value="700">Tory/Lib Dem Coalition</option>
	<option class="level-0" value="883">Tossers</option>
	<option class="level-0" value="386">Trade Unions</option>
	<option class="level-0" value="684">Traitors</option>
	<option class="level-0" value="927">Transphobia</option>
	<option class="level-0" value="898">Transport</option>
	<option class="level-0" value="29">Trots</option>
	<option class="level-0" value="1046">Trump</option>
	<option class="level-0" value="94">Turkey</option>
	<option class="level-0" value="14">UK Politics</option>
	<option class="level-1" value="942">&nbsp;&nbsp;&nbsp;UKIP</option>
	<option class="level-0" value="972">Ukraine</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="241">Uncle Tom Watch</option>
	<option class="level-0" value="214">United Nations</option>
	<option class="level-0" value="829">Utter Clowns</option>
	<option class="level-0" value="799">Utter Scumbags</option>
	<option class="level-0" value="764">Vicars/Tarts</option>
	<option class="level-0" value="69">Vote 2005</option>
	<option class="level-0" value="182">Vote 2008</option>
	<option class="level-0" value="609">Vote 2010</option>
	<option class="level-0" value="766">Vote 2012</option>
	<option class="level-0" value="962">Vote 2014</option>
	<option class="level-0" value="1011">Vote 2015</option>
	<option class="level-0" value="981">Vote 2016</option>
	<option class="level-0" value="1052">Vote 2017</option>
	<option class="level-0" value="50">War etc</option>
	<option class="level-0" value="1030">Weather</option>
	<option class="level-0" value="903">Welfare State</option>
	<option class="level-0" value="644">Wikileaks</option>
	<option class="level-0" value="603">Wingnuttery</option>
	<option class="level-0" value="957">Wisdom</option>
	<option class="level-0" value="746">Women&#8217;s Rights</option>
	<option class="level-0" value="64">Your View</option>
	<option class="level-0" value="658">Zeitgeist</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-2" class="savona-widget widget_archive"><div class="widget-title"><h2>Archives</h2></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://hurryupharry.org/2020/09/'> September 2020 </option>
	<option value='http://hurryupharry.org/2020/08/'> August 2020 </option>
	<option value='http://hurryupharry.org/2020/07/'> July 2020 </option>
	<option value='http://hurryupharry.org/2020/06/'> June 2020 </option>
	<option value='http://hurryupharry.org/2020/05/'> May 2020 </option>
	<option value='http://hurryupharry.org/2020/04/'> April 2020 </option>
	<option value='http://hurryupharry.org/2020/03/'> March 2020 </option>
	<option value='http://hurryupharry.org/2020/02/'> February 2020 </option>
	<option value='http://hurryupharry.org/2020/01/'> January 2020 </option>
	<option value='http://hurryupharry.org/2019/12/'> December 2019 </option>
	<option value='http://hurryupharry.org/2019/11/'> November 2019 </option>
	<option value='http://hurryupharry.org/2019/10/'> October 2019 </option>
	<option value='http://hurryupharry.org/2019/09/'> September 2019 </option>
	<option value='http://hurryupharry.org/2019/08/'> August 2019 </option>
	<option value='http://hurryupharry.org/2019/07/'> July 2019 </option>
	<option value='http://hurryupharry.org/2019/06/'> June 2019 </option>
	<option value='http://hurryupharry.org/2019/05/'> May 2019 </option>
	<option value='http://hurryupharry.org/2019/04/'> April 2019 </option>
	<option value='http://hurryupharry.org/2019/03/'> March 2019 </option>
	<option value='http://hurryupharry.org/2019/02/'> February 2019 </option>
	<option value='http://hurryupharry.org/2019/01/'> January 2019 </option>
	<option value='http://hurryupharry.org/2018/12/'> December 2018 </option>
	<option value='http://hurryupharry.org/2018/11/'> November 2018 </option>
	<option value='http://hurryupharry.org/2018/10/'> October 2018 </option>
	<option value='http://hurryupharry.org/2018/09/'> September 2018 </option>
	<option value='http://hurryupharry.org/2018/08/'> August 2018 </option>
	<option value='http://hurryupharry.org/2018/07/'> July 2018 </option>
	<option value='http://hurryupharry.org/2018/06/'> June 2018 </option>
	<option value='http://hurryupharry.org/2018/05/'> May 2018 </option>
	<option value='http://hurryupharry.org/2018/04/'> April 2018 </option>
	<option value='http://hurryupharry.org/2018/03/'> March 2018 </option>
	<option value='http://hurryupharry.org/2018/02/'> February 2018 </option>
	<option value='http://hurryupharry.org/2018/01/'> January 2018 </option>
	<option value='http://hurryupharry.org/2017/12/'> December 2017 </option>
	<option value='http://hurryupharry.org/2017/11/'> November 2017 </option>
	<option value='http://hurryupharry.org/2017/10/'> October 2017 </option>
	<option value='http://hurryupharry.org/2017/09/'> September 2017 </option>
	<option value='http://hurryupharry.org/2017/08/'> August 2017 </option>
	<option value='http://hurryupharry.org/2017/07/'> July 2017 </option>
	<option value='http://hurryupharry.org/2017/06/'> June 2017 </option>
	<option value='http://hurryupharry.org/2017/05/'> May 2017 </option>
	<option value='http://hurryupharry.org/2017/04/'> April 2017 </option>
	<option value='http://hurryupharry.org/2017/03/'> March 2017 </option>
	<option value='http://hurryupharry.org/2017/02/'> February 2017 </option>
	<option value='http://hurryupharry.org/2017/01/'> January 2017 </option>
	<option value='http://hurryupharry.org/2016/12/'> December 2016 </option>
	<option value='http://hurryupharry.org/2016/11/'> November 2016 </option>
	<option value='http://hurryupharry.org/2016/10/'> October 2016 </option>
	<option value='http://hurryupharry.org/2016/09/'> September 2016 </option>
	<option value='http://hurryupharry.org/2016/08/'> August 2016 </option>
	<option value='http://hurryupharry.org/2016/07/'> July 2016 </option>
	<option value='http://hurryupharry.org/2016/06/'> June 2016 </option>
	<option value='http://hurryupharry.org/2016/05/'> May 2016 </option>
	<option value='http://hurryupharry.org/2016/04/'> April 2016 </option>
	<option value='http://hurryupharry.org/2016/03/'> March 2016 </option>
	<option value='http://hurryupharry.org/2016/02/'> February 2016 </option>
	<option value='http://hurryupharry.org/2016/01/'> January 2016 </option>
	<option value='http://hurryupharry.org/2015/12/'> December 2015 </option>
	<option value='http://hurryupharry.org/2015/11/'> November 2015 </option>
	<option value='http://hurryupharry.org/2015/10/'> October 2015 </option>
	<option value='http://hurryupharry.org/2015/09/'> September 2015 </option>
	<option value='http://hurryupharry.org/2015/08/'> August 2015 </option>
	<option value='http://hurryupharry.org/2015/07/'> July 2015 </option>
	<option value='http://hurryupharry.org/2015/06/'> June 2015 </option>
	<option value='http://hurryupharry.org/2015/05/'> May 2015 </option>
	<option value='http://hurryupharry.org/2015/04/'> April 2015 </option>
	<option value='http://hurryupharry.org/2015/03/'> March 2015 </option>
	<option value='http://hurryupharry.org/2015/02/'> February 2015 </option>
	<option value='http://hurryupharry.org/2015/01/'> January 2015 </option>
	<option value='http://hurryupharry.org/2014/12/'> December 2014 </option>
	<option value='http://hurryupharry.org/2014/11/'> November 2014 </option>
	<option value='http://hurryupharry.org/2014/10/'> October 2014 </option>
	<option value='http://hurryupharry.org/2014/09/'> September 2014 </option>
	<option value='http://hurryupharry.org/2014/08/'> August 2014 </option>
	<option value='http://hurryupharry.org/2014/07/'> July 2014 </option>
	<option value='http://hurryupharry.org/2014/06/'> June 2014 </option>
	<option value='http://hurryupharry.org/2014/05/'> May 2014 </option>
	<option value='http://hurryupharry.org/2014/04/'> April 2014 </option>
	<option value='http://hurryupharry.org/2014/03/'> March 2014 </option>
	<option value='http://hurryupharry.org/2014/02/'> February 2014 </option>
	<option value='http://hurryupharry.org/2014/01/'> January 2014 </option>
	<option value='http://hurryupharry.org/2013/12/'> December 2013 </option>
	<option value='http://hurryupharry.org/2013/11/'> November 2013 </option>
	<option value='http://hurryupharry.org/2013/10/'> October 2013 </option>
	<option value='http://hurryupharry.org/2013/09/'> September 2013 </option>
	<option value='http://hurryupharry.org/2013/08/'> August 2013 </option>
	<option value='http://hurryupharry.org/2013/07/'> July 2013 </option>
	<option value='http://hurryupharry.org/2013/06/'> June 2013 </option>
	<option value='http://hurryupharry.org/2013/05/'> May 2013 </option>
	<option value='http://hurryupharry.org/2013/04/'> April 2013 </option>
	<option value='http://hurryupharry.org/2013/03/'> March 2013 </option>
	<option value='http://hurryupharry.org/2013/02/'> February 2013 </option>
	<option value='http://hurryupharry.org/2013/01/'> January 2013 </option>
	<option value='http://hurryupharry.org/2012/12/'> December 2012 </option>
	<option value='http://hurryupharry.org/2012/11/'> November 2012 </option>
	<option value='http://hurryupharry.org/2012/10/'> October 2012 </option>
	<option value='http://hurryupharry.org/2012/09/'> September 2012 </option>
	<option value='http://hurryupharry.org/2012/08/'> August 2012 </option>
	<option value='http://hurryupharry.org/2012/07/'> July 2012 </option>
	<option value='http://hurryupharry.org/2012/06/'> June 2012 </option>
	<option value='http://hurryupharry.org/2012/05/'> May 2012 </option>
	<option value='http://hurryupharry.org/2012/04/'> April 2012 </option>
	<option value='http://hurryupharry.org/2012/03/'> March 2012 </option>
	<option value='http://hurryupharry.org/2012/02/'> February 2012 </option>
	<option value='http://hurryupharry.org/2012/01/'> January 2012 </option>
	<option value='http://hurryupharry.org/2011/12/'> December 2011 </option>
	<option value='http://hurryupharry.org/2011/11/'> November 2011 </option>
	<option value='http://hurryupharry.org/2011/10/'> October 2011 </option>
	<option value='http://hurryupharry.org/2011/09/'> September 2011 </option>
	<option value='http://hurryupharry.org/2011/08/'> August 2011 </option>
	<option value='http://hurryupharry.org/2011/07/'> July 2011 </option>
	<option value='http://hurryupharry.org/2011/06/'> June 2011 </option>
	<option value='http://hurryupharry.org/2011/05/'> May 2011 </option>
	<option value='http://hurryupharry.org/2011/04/'> April 2011 </option>
	<option value='http://hurryupharry.org/2011/03/'> March 2011 </option>
	<option value='http://hurryupharry.org/2011/02/'> February 2011 </option>
	<option value='http://hurryupharry.org/2011/01/'> January 2011 </option>
	<option value='http://hurryupharry.org/2010/12/'> December 2010 </option>
	<option value='http://hurryupharry.org/2010/11/'> November 2010 </option>
	<option value='http://hurryupharry.org/2010/10/'> October 2010 </option>
	<option value='http://hurryupharry.org/2010/09/'> September 2010 </option>
	<option value='http://hurryupharry.org/2010/08/'> August 2010 </option>
	<option value='http://hurryupharry.org/2010/07/'> July 2010 </option>
	<option value='http://hurryupharry.org/2010/06/'> June 2010 </option>
	<option value='http://hurryupharry.org/2010/05/'> May 2010 </option>
	<option value='http://hurryupharry.org/2010/04/'> April 2010 </option>
	<option value='http://hurryupharry.org/2010/03/'> March 2010 </option>
	<option value='http://hurryupharry.org/2010/02/'> February 2010 </option>
	<option value='http://hurryupharry.org/2010/01/'> January 2010 </option>
	<option value='http://hurryupharry.org/2009/12/'> December 2009 </option>
	<option value='http://hurryupharry.org/2009/11/'> November 2009 </option>
	<option value='http://hurryupharry.org/2009/10/'> October 2009 </option>
	<option value='http://hurryupharry.org/2009/09/'> September 2009 </option>
	<option value='http://hurryupharry.org/2009/08/'> August 2009 </option>
	<option value='http://hurryupharry.org/2009/07/'> July 2009 </option>
	<option value='http://hurryupharry.org/2009/06/'> June 2009 </option>
	<option value='http://hurryupharry.org/2009/05/'> May 2009 </option>
	<option value='http://hurryupharry.org/2009/04/'> April 2009 </option>
	<option value='http://hurryupharry.org/2009/03/'> March 2009 </option>
	<option value='http://hurryupharry.org/2009/02/'> February 2009 </option>
	<option value='http://hurryupharry.org/2009/01/'> January 2009 </option>
	<option value='http://hurryupharry.org/2008/12/'> December 2008 </option>
	<option value='http://hurryupharry.org/2008/11/'> November 2008 </option>
	<option value='http://hurryupharry.org/2008/10/'> October 2008 </option>
	<option value='http://hurryupharry.org/2008/09/'> September 2008 </option>
	<option value='http://hurryupharry.org/2008/08/'> August 2008 </option>
	<option value='http://hurryupharry.org/2008/07/'> July 2008 </option>
	<option value='http://hurryupharry.org/2008/06/'> June 2008 </option>
	<option value='http://hurryupharry.org/2008/05/'> May 2008 </option>
	<option value='http://hurryupharry.org/2008/03/'> March 2008 </option>
	<option value='http://hurryupharry.org/2008/02/'> February 2008 </option>
	<option value='http://hurryupharry.org/2008/01/'> January 2008 </option>
	<option value='http://hurryupharry.org/2007/11/'> November 2007 </option>
	<option value='http://hurryupharry.org/2007/07/'> July 2007 </option>
	<option value='http://hurryupharry.org/2007/06/'> June 2007 </option>
	<option value='http://hurryupharry.org/2007/05/'> May 2007 </option>
	<option value='http://hurryupharry.org/2007/04/'> April 2007 </option>
	<option value='http://hurryupharry.org/2007/03/'> March 2007 </option>
	<option value='http://hurryupharry.org/2007/02/'> February 2007 </option>
	<option value='http://hurryupharry.org/2007/01/'> January 2007 </option>
	<option value='http://hurryupharry.org/2006/12/'> December 2006 </option>
	<option value='http://hurryupharry.org/2006/11/'> November 2006 </option>
	<option value='http://hurryupharry.org/2006/10/'> October 2006 </option>
	<option value='http://hurryupharry.org/2006/09/'> September 2006 </option>
	<option value='http://hurryupharry.org/2006/08/'> August 2006 </option>
	<option value='http://hurryupharry.org/2006/07/'> July 2006 </option>
	<option value='http://hurryupharry.org/2006/06/'> June 2006 </option>
	<option value='http://hurryupharry.org/2006/04/'> April 2006 </option>
	<option value='http://hurryupharry.org/2005/11/'> November 2005 </option>
	<option value='http://hurryupharry.org/2005/10/'> October 2005 </option>
	<option value='http://hurryupharry.org/2005/09/'> September 2005 </option>
	<option value='http://hurryupharry.org/2005/08/'> August 2005 </option>
	<option value='http://hurryupharry.org/2005/07/'> July 2005 </option>
	<option value='http://hurryupharry.org/2005/06/'> June 2005 </option>
	<option value='http://hurryupharry.org/2005/05/'> May 2005 </option>
	<option value='http://hurryupharry.org/2005/04/'> April 2005 </option>
	<option value='http://hurryupharry.org/2005/03/'> March 2005 </option>
	<option value='http://hurryupharry.org/2005/02/'> February 2005 </option>
	<option value='http://hurryupharry.org/2005/01/'> January 2005 </option>
	<option value='http://hurryupharry.org/2004/12/'> December 2004 </option>
	<option value='http://hurryupharry.org/2004/11/'> November 2004 </option>
	<option value='http://hurryupharry.org/2004/10/'> October 2004 </option>
	<option value='http://hurryupharry.org/2004/04/'> April 2004 </option>
	<option value='http://hurryupharry.org/2004/03/'> March 2004 </option>
	<option value='http://hurryupharry.org/2004/02/'> February 2004 </option>
	<option value='http://hurryupharry.org/2004/01/'> January 2004 </option>
	<option value='http://hurryupharry.org/2003/12/'> December 2003 </option>
	<option value='http://hurryupharry.org/2003/11/'> November 2003 </option>
	<option value='http://hurryupharry.org/2003/10/'> October 2003 </option>
	<option value='http://hurryupharry.org/2003/09/'> September 2003 </option>
	<option value='http://hurryupharry.org/2003/08/'> August 2003 </option>
	<option value='http://hurryupharry.org/2003/07/'> July 2003 </option>
	<option value='http://hurryupharry.org/2003/06/'> June 2003 </option>
	<option value='http://hurryupharry.org/2003/05/'> May 2003 </option>
	<option value='http://hurryupharry.org/2003/04/'> April 2003 </option>
	<option value='http://hurryupharry.org/2003/03/'> March 2003 </option>
	<option value='http://hurryupharry.org/2003/02/'> February 2003 </option>
	<option value='http://hurryupharry.org/2003/01/'> January 2003 </option>
	<option value='http://hurryupharry.org/2002/12/'> December 2002 </option>
	<option value='http://hurryupharry.org/2002/11/'> November 2002 </option>

		</select>
		</div><div id="recent-comments-3" class="savona-widget widget_recent_comments"><div class="widget-title"><h2>Recent Comments</h2></div><ul id="recentcomments"></ul></div>	</aside>
</div>
</div><!-- #page-content -->

		</div><!-- #page-content -->

		<!-- Page Footer -->
		<footer id="page-footer" class="clear-fix">
			
			<!-- Scroll Top Button -->
			<span class="scrolltop">
				<i class="fa fa fa-angle-up"></i>
			</span>

			<div class="page-footer-inner boxed-wrapper">

			<!-- Footer Widgets -->
			
			<div class="footer-copyright">
				<div class="copyright-info">
								</div>
				
				<div class="credit">
					Savona Theme by 					<a href="http://optimathemes.com/">
					Optima Themes					</a>
				</div>

			</div>

			</div><!-- .boxed-wrapper -->

		</footer><!-- #page-footer -->

	</div><!-- #page-wrap -->

<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rounded  dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><div class="dpsp-total-share-wrapper"><span class="dpsp-icon-total-share"></span><span class="dpsp-total-share-count">0</span><span>shares</span></div><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar dpsp-has-button-icon-animation"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fhurryupharry.org%2F2020%2F09%2F21%2Fhearing-books%2F&t=Hearing%20books" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first" title="Share on Facebook"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Hearing%20books&url=http%3A%2F%2Fhurryupharry.org%2F2020%2F09%2F21%2Fhearing-books%2F&via=@hurryupharry" class="dpsp-network-btn dpsp-twitter dpsp-no-label" title="Share on Twitter"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last" title="Save to Pinterest"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"harrysplace"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hurryupharry.org/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"121698 http:\/\/hurryupharry.org\/?p=121698","disqusShortname":"harrysplace","disqusTitle":"Hearing books","disqusUrl":"http:\/\/hurryupharry.org\/2020\/09\/21\/hearing-books\/","postId":"121698"};
/* ]]> */
</script>
<script type='text/javascript' src='http://hurryupharry.org/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://hurryupharry.org/wp-content/plugins/social-pug/assets/dist/front-end-jquery.1.0.0.js'></script>
<script type='text/javascript' src='http://hurryupharry.org/wp-content/themes/savona/assets/js/custom-plugins.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://hurryupharry.org/wp-content/themes/savona/assets/js/custom-scripts.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://hurryupharry.org/wp-includes/js/comment-reply.min.js?ver=4.9.15'></script>
<script type='text/javascript' src='http://hurryupharry.org/wp-includes/js/wp-embed.min.js?ver=4.9.15'></script>

</body>
</html>